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Welcome to the Webinar
♦
Webinar procedure
∗ We’ll begin with about an hour of lecture
∗ I’ll be going fast, so you should just watch and take notes
∗ It would be best if you held your questions to the end of the lecture
portion
∗ After the lecture, I’ll take questions and then set you loose working
on the Practice InDesign File assignment
∗ My lecture notes will be available to you after the webinar, as will a
recording of the webinar on YouTube
∗ Please mute your webcam until the questions portion
∗ If you have questions and are an active member, then you may
post them in the chat box; if you are not an active participant, you
should post your questions to the webinar hashtag, #411webinar
Introduction to Adobe InDesign
♦
Page layout program used by artists, designers, and technical writers to
produce complex document designs
♦
Part of the Adobe Creative Suite
♦
In this class, you’ll be using InDesign in conjunction with Illustrator
Open InDesign
♦
On open, you’ll see a quick launch panel that allows you to open recently
opened documents and create new documents
♦
Under “Create New,” click “Document” to pull up the New Document
Setup Window
New Document Setup Window
♦
Pages: set your number of pages
♦
Facing Pages: set whether to do spreads or not
♦
Page Size: set your page size and orientation
♦
Columns: set the number of columns and gutter, if applicable
♦
Margins: set the margins
♦
More Options: reveals Bleed and Slug section for setting bleed space
♦
You can also save preset document setups for later access
♦
Let’s set up a new document with two 10” x 8” non-facing pages
♦
If you want to change something later, you can do that under File >
Document Setup
Introduction to the Interface
♦
Each InDesign document appears in its own tab (illustrate this by creating
a new document)
♦
On the left side of the screen, you’ll see the Toolbox; this is where you
can access different tools
∗ Any tool icon with an arrow in the bottom-right corner has hidden
tools underneath it
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♦
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Layers
Sometimes your content will overlap; in those cases, InDesign decides
which content will show up on top with layers
♦
Layers also allow you to organize your content for quick and easy
selection
♦
Open the Layers panel; double-click “Layer 1” and rename it “Text”
♦
Create two new layers, named “Images” and “Drawing”
♦
Anytime you create an item in a layer, it will show up with the color of the
layer
♦
You can also select all items in a layer by clicking the square next to the
layer name
♦
From here on out, select the appropriate layer before you put content into
it
♦
If you put something into the wrong layer, you can put it in the right layer
by selecting the item(s) and clicking and dragging the square from the
wrong layer to the right layer
Frames
♦
The most used tool in InDesign is the rectangle frame
♦
Frames are empty containers that can have either text or graphics inside
them; they are the base unit of InDesign
♦
You may create any number of shapes of frames, but rectangle frames
are the most common by far
♦
Once you’ve selected any shape or frame tool, you have two options:
click to input exact size or click and drag to size manually (hold down
shift to make all dimensions identical)
♦

•

∗ Access these hidden tools by clicking and holding or right-clicking
On the right side of the screen, you’ll see the Panels
∗ Panels can be added by opening them with the Window menu,
then dragging them into the panel dock
∗ By going to Window > Workspace, you can also change the set of
panels that are open and save preset groups of panels as
workspaces
∗ For now, make sure you have the following: Pages, Layers, Stroke
Color, Swatches, Gradient, Character Styles, Paragraph Styles,
Object Styles, Hyperlinks, and Text Wrap
∗ Any panel you open will have a number of different options; you
can find more by opening the fly-out menu from the top-right
corner of the panel
∗ You can collapse any panel by clicking the double-arrow icon in
the top-right corner of the panel
Above the document area is the Control Panel; this is a quick-access
area for common settings that changes depending on the tool you have
active
Above that is the Application Menu, where you can apply almost anything
you want in InDesign

Create an empty rectangle frame now
♦
To add text to a frame, double-click it and start typing or click the Type
tool and click inside the frame
♦
You can also add pre-existing text or graphics files with File > Place
Fitting, Links, Display Performance, and Threading
♦
When you place graphics, they will place at full size, no matter the size of
the frame
♦
To resize an image within a frame, right-click it and go to Fitting; “Fit
Content Proportionally” is the most common and useful of the fitting
options
♦
To select an image (not the frame), click the lens icon in the middle of the
image
♦
When you place an image, it does not actually embed the image; rather, it
creates a link to the image file and then shows a “preview” of the image
∗ This will become particularly important when we get around
to saving and sharing InDesign documents
∗ If you move an image file on your computer after placing it,
you’ll need to relink it using the Links panel
∗ For now, though, it’s important in that occasionally, the
graphic you placed may look pixelated or fuzzy; that’s a
function of the image “preview” taking shortcuts, and you
can change it (if it bugs you) by right-clicking the image and
selecting Display Performance > High Quality Display
♦
With text frames, you have the option of “threading” to create a link
between two text frames; if you change the text in one threaded frame,
the text in all subsequent threaded frames will follow along, just as if you
were working in a word-processor window
Grouping, Locking, and Guides
♦
You can group items together, meaning they will move as a single item,
by selecting them and right-clicking and selecting “Group”
♦
You can lock items on the page, meaning they will not move until
unlocked, by right-clicking and selecting “Lock”
♦
You can create guides, invisible grid lines for your own reference and for
quick and easy snapping, by clicking either ruler and dragging onto the
page
Pages and Masters
♦
An InDesign document starts with the number of pages you specified in
the New Document Setup Window
♦
You can add and delete pages with the Pages panel
♦
Inside the thumbnail view for each page, you’ll see an “A”; each page has
a master page applied to it (much like the master slide in PowerPoint),
and those have the default A-Master applied
♦
Double-click the A-Master to select it; afterward, any changes you make
to the page will be on the A-Master (and thus any page with the A-Master
applied)
♦
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You can also use the fly-out menu to create other masters, such as if you
want the even and odd pages to have slightly different master setups
• Character and Paragraph Styles
♦
Styles are an important feature in InDesign, one I want to make sure
you’re using every step of the way
♦
A style is a group of settings and effects that you can apply across text,
graphics, or frames; when you change the settings of the style, it changes
everything that has that style applied to it
♦
There are two options for text styles: character and paragraph
∗ Character styles are used for small chunks of text, such as title,
section headers, headlines, hyperlinks, or captions
∗ Paragraphs styles are used for large chunks of text, namely
paragraphs
♦
Let’s create a paragraph style; they work basically same, just with fewer
options for character styles than paragraph
♦
Explore the options in the style editing window
♦
Make sure to apply the style by selecting text, then clicking the name of
the style
• Object Styles
♦
Character and paragraph styles apply to text, but object styles apply to
objects, meaning drawing shapes and the frames for either text or
graphics
♦
Object styles include things like stroke, fill, text wrap, and effects; we’ll
cover stroke, fill, and text wrap later, but I’ll point you to the effects now
♦
Create a new object style and explore the effects
∗ The most common (and tasteful) effects are Transparency, Drop
Shadow, and Feather, though the other ones can be used well in
certain circumstances
♦
You can also use object styles to apply rounded corners with Stroke &
Corner Options
♦
As with character and paragraph styles, you need to apply them; once
applied, if you change the style settings, it will change on the appropriate
objects
• Text Wrap
♦
There will be many times when you want to place graphics within the area
covered by a text frame and wrap the text around them
♦
As I noted before, you can apply text wrap through the Object Styles
panel, but everything in object styles can be applied on an individual
basis, which is how I’ll show you to do these things from here on out for
simplicity’s sake
♦
Select the object you want the text to wrap around (not the text frame
itself); you may apply text wrap to multiple objects as a group
♦
Open the Text Wrap panel, and you’ll see the wrap type options along the
top
♦

“Wrap around bounding box” is the simplest and will wrap around
a rectangle (the bounding box) around the object; for rectangular
objects, it doesn’t make a difference, but it does for other shapes
∗ “Wrap around object shape” will wrap around the actual object
shape
∗ “Jump object” and “Jump to next column” will skip lines around
the object
♦
Sometimes you will want to wrap around an image on a white
background; to do so, you have to create a clipping mask that will
basically tell InDesign to ignore the white background
∗ Select the image and go to Object > Clipping Path > Options
∗ Adjust Threshold and Tolerance as necessary
∗ Select the frame, go to the Text Wrap panel, select “Wrap around
object shape,” and under Contour Options, select “Same as
Clipping”
Drawing in InDesign
♦
Vocabulary necessary for drawing
∗ When you draw with InDesign, it creates what are called “paths”; a
path is essentially all the data involving with a shape looks like
∗ Paths have individual points, known as anchor points, and
segments, or the lines between two anchor points
∗ Paths can be open (e.g., a line) or closed (e.g., a circle)
∗ All paths can have a stroke, which affects the path itself
∗ Closed paths can have a fill, which affects the area inside the path
♦
Create a line with the Line tool; as before, if you click you can specify the
length of the line, and if you hold shift while dragging, you can snap to
45-degree increments
♦
Apply stroke with the Stroke panel; by default, InDesign applies a 1-point
solid black stroke
♦
Create a rectangle with the Rectangle tool
♦
Toward the bottom of the Toolbox are two overlapping squares; these are
quick views for stroke and fill; the one on top is the one you have
selected
♦
Select fill and go to the Color panel; apply a color (we’ll cover color more
in depth in a bit)
♦
Create an ellipse with the Ellipse tool
♦
Create a polygon with the Polygon tool
∗ Default for the Polygon tool is a hexagon
∗ Click to set number of sides and star inset
∗ Star inset allows you to create traditional stars, six-pointed stars,
and starburst patterns
♦
Change an existing shape to another with Object > Convert Shape
♦
Change an existing shape to a frame with Object > Content >
Text/Graphic
∗

•

Change the dimensions of an existing shape in the Transform panel
♦
Resize and rotate an existing shape (or frame) by mousing over the
corners of the bounding box
♦
There are other drawing tools available in InDesign, including Pen and
Pencil tools; we’ll cover these when we get to Illustrator, where more
complex drawing is common
Color in InDesign
♦
We’ve already seen how to apply stroke and fill, but now we’ll look at how
to find just the right color and set up custom swatches for use throughout
an entire document
♦
Swatches are your painter’s palette, your set of colors you can quickly
and easily turn to throughout your document
♦
Open the Swatches panel and using the fly-out menu, create a new color
swatch
∗ You can change the color mode to RGB if you want RGB color
∗ You can also use colors from existing Pantone color libraries under
Color Mode
∗ Play with the sliders or input specific values
∗ Hold shift and drag the sliders to create tints of an existing color
∗ Name your swatches appropriately for easier access
♦
Go back to the Swatches panel and using the fly-out menu, create a new
gradient swatch
∗ Much like colors, gradients can be applied to stroke, fill, or text
∗ Gradients come in radial and linear versions
∗ You can change stops to adjust the gradients
∗ Use gradients sparingly, and if you do use gradients, you should
generally use closely related colors
Hyperlinks
♦
Add hyperlinks to external URLs or other spots in the document with the
Hyperlinks panel
♦
Create a character style called “Hyperlinks” and style the hyperlinks how
you want them (e.g., blue and underlined)
Preflight, Saving, Exporting, and Packaging
♦
At the bottom of the screen is a green or red “light” that signals the
Preflight errors; double-click to open the Preflight panel, where you can
identify errors prior to saving, exporting, and packaging
♦
To save an InDesign file for your own later use, go to File > Save
♦
To export to a finished file format, such as PDF, go to File > Export
♦
To share an InDesign file with others, go to File > Package, which will
create a file folder with all the relevant files for others to see and edit your
InDesign document
♦
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